• Dear forum reader,

    To actively participate on the forum by joining discussions or starting your own threads or topics, you need a game account and to REGISTER HERE!

Cannot reproduce [44463] Unable to accept a recruit


Game version: v1.178-beta.2-(2fbd867) - html5 (2023-06-01 18:55)
Game world: zz1
Browser/IOS/Android + version: Chrome Version 113.0.5672.127 (Official Build) (64-bit)
Operating System or Mobile Device: windows
Account name: vircit
Humans or Elves: human

55 (1/5 = happened once; 2/5 = happens randomly; 3/5 = happens sometimes; 4/5 = happens often, but not always; 5/5 = happens always)

Current situation:
A new joiner wants to join our FS. I have his request in the FS tab where I am archimage. Clicking on accept moves to an error screen
Issue happens on both browser and app (in app error is "Server is temporarily not responding, please try again!"

Expected situation:
Player joins the fellowship

Reproduction Steps
1. Have a player request to get into the FS
2. Go to FS screen, requests
3. Find the player request, accept it

Add more steps if needed. Include only ONE action for each step!

Screenshots of the bug:


QA Moderator
Elvenar Team
Thanks for reporting it @vircit; I'm actually not able to reproduce it, but I'll investigate further. If anyone else is experiencing the same issue, please let us know.


Well-Known Member
when changing from a guild to ours, we were able to accept the request, it was also confirmed in the bell, but it is not included in our list of members even after a restart and is also displayed as guildless when you visit - with another newcomer who was not previously in a guild, this went smoothly
It's annoying that the tower can't be played after the change that actually took place hours ago


Well-Known Member
Update; issue still persists, still not resolved, 10 days after the first report, we still cannot accept new recruits either
sgtbart (the archmage) removed the "apply constriant", but I get still a 500 error when joining from the FS page and after searching for the FS from my FS window.


Well-Known Member
we had this issue today, our mage got an error trying to accept, but then I (archmage) accepted same application without error.


Well-Known Member
It happened to me in a live world, twice with different applications. Once it was solved with a few tries, but the other took the whole evening.

(rectified typo)
Last edited:


Well-Known Member
It happened to me in a live world, twice with different applications. Once is was solved with a few tries, but the other took the whole evening.
It happened to me last week (in en2) and it was weird. It appeared that I accepted a player, but he was nowhere to be found. In Notifications appeared as accepted, but in the FS list he was not. We had to try several times until we could have him in.
Glad to know I'm not the only one, but all my efforts and of the Archmage didn't result in a solution.
Can someone fix this and what about the fact that I missed the start of the FS Tower, thus not being able to score the max diamonds this week....


Well-Known Member
@Alcaro @Aeva can you give me your name and the fellowship name, you can write me in message if you want.
Still Alcaro and the FS is also ♦ Lunatics Lair ♦ , just like here. Server - en2

One more little detail about that incident, once I managed to accept that player, in the Notifications appeared as he joined twice.
We also had another player who came just for an hour (to get some intel) and he also appeared as he joined and left the FS twice.