1. Dear forum reader,

    To actively participate on the forum by joining discussions or starting your own threads or topics, you need a game account and to REGISTER HERE!
    Dismiss Notice

Mobile - help needed

Discussion in 'Questions and Help' started by Brummbaer, Aug 19, 2018.

  1. Brummbaer

    Brummbaer Well-Known Member

    Joined:
    May 19, 2015
    Hello friends,
    ich have a problem playing Elvenar on mobile (Tablet-PC)
    The game crashes directly after loading.

    Android 6.0
    64 GB
    Octa-Core 2.5
    Start as Main activity

    Hint: I have a big mostly completed city with can case this problem

    Somebody with an idea how to solve this problem

    Thanks a lot
    Brummbaer
     
  2. Dony

    Dony King of Bugs

    Joined:
    May 5, 2016
    does it loads to 16/16 or it crash before that?
     
  3. palmira

    palmira Well-Known Member

    Joined:
    Sep 20, 2017
    I have been having problems on the app too but in my case the screen turns black for no reason, both on the live server, iPad Pro 256GB, and beta, iPhone 7Plus, 128 GB, both on iOS 11.4.1
     
    Sunnydae likes this.
  4. Brummbaer

    Brummbaer Well-Known Member

    Joined:
    May 19, 2015
    after complete loading 16/16
     
  5. Dony

    Dony King of Bugs

    Joined:
    May 5, 2016
    Did it worked before or its the first time you are trying to play on tablet?
     
  6. Brummbaer

    Brummbaer Well-Known Member

    Joined:
    May 19, 2015
    First time on my own
    But my wife has the same problem on her tablet
    A small city starts, but crashing after a while

    Loading a big city leads to a crash direct after the loading screen completed
     
  7. Dony

    Dony King of Bugs

    Joined:
    May 5, 2016
    i cant load my big city on live as well but it crash on loading 4/16, it was supposed to be fixed few weeks ago but still nothing
    small beta city works fine
     
  8. Scoobydoo

    Scoobydoo
    Forum Moderator
    Elvenar Team

    Joined:
    Jul 12, 2017
    I can get into app on Iphone7 but had to do a clean first before it would load. Have you all tried that
     
  9. Nightspark

    Nightspark
    QA Moderator
    Elvenar Team

    Joined:
    Mar 20, 2017
    How long before game crashes after city loaded? I could load both my big and small city, so trying to see where it goes wrong. Anyone feeling like opening a bug report?
     
  10. Marindor

    Marindor
    Community Manager
    Elvenar Team

    Joined:
    Feb 26, 2015
    Hi guys,

    The app was updated recently, maybe this update has caused some troubles. Could the people who are currently unable to load their cities on their mobile devices, please remove the app, reinstall it completely and let us know in this thread if that resolved the issue? :)
     
  11. Dony

    Dony King of Bugs

    Joined:
    May 5, 2016
    I have this problem for a while on live server, it never loaded my big city, nor on tabler or mobile, it crashing while loading on 4/16
    Only way for me to log on beta is actually reinstall whole app (after i have previously tried to log on live), but my beta city is not so big even if its in last chapter, support on my server said that there was a bug and it should have been fixed in 1.58.3 but that is not the case for me
     
  12. Marindor

    Marindor
    Community Manager
    Elvenar Team

    Joined:
    Feb 26, 2015
    @Dony Ok, unfortunately that would be something you'd have to re-report to your Live support team then. Here, we have to stick to the Beta issues. So if I get you correctly, reinstalling the app DOES get you into your Beta account, right?
     
  13. Dony

    Dony King of Bugs

    Joined:
    May 5, 2016
    Beta city works for me on app all the time, because my city here is not so big, but then when i want to go to live city, app just break and i dont have login screen anymore and i must reinstall it (just infinite loop of loading to 4/16 crasing and then loading again to 4/16)
    i am posting it here now because somebody else could have same or similar problem on beta with bigger city aswell
     
  14. Marindor

    Marindor
    Community Manager
    Elvenar Team

    Joined:
    Feb 26, 2015
    Thanks Dony!
     
  15. palmira

    palmira Well-Known Member

    Joined:
    Sep 20, 2017
    On beta it happens rarely (i Have a small city) but on my live live server it is happening very, very often (this meaning several times a hour now that is so much easier to cycle adventure quests on the app). The bizarre thing is this only happens on the city screen, the map and research screen are not affected. I have reported this on my live server and this is a print screen from my live city but it also has happened on my beta city.


    screen1.jpg
     
  16. Dony

    Dony King of Bugs

    Joined:
    May 5, 2016
    i just wonder what is device requirement for a city with full grid and every building with animation
     
  17. Brummbaer

    Brummbaer Well-Known Member

    Joined:
    May 19, 2015
    1.) Uninstalled app
    2.) download app again (zz 1.62) 1.60.1-95fa0f8-0
    3.) start app / login on beta
    4.) can see city for a moment
    5.) App closes automatically
    6.) start app again
    7. App crashed after 16/16 loaded
     
  18. Marindor

    Marindor
    Community Manager
    Elvenar Team

    Joined:
    Feb 26, 2015
    @palmira and @Brummbaer could you check if you have anough free memory space on your devices? Both problems sound like a lack of memory.
     
  19. palmira

    palmira Well-Known Member

    Joined:
    Sep 20, 2017
    I have 239,35 GB free on the iPad, the device I have the most problems with the live city
    101,98 GB free on the iPhone. I am sure is not a memory problem

    PS: I had another blackout on the iPad this morning; the iPhone is running fine
     
    Last edited: Aug 20, 2018
  20. Dony

    Dony King of Bugs

    Joined:
    May 5, 2016
    I think you have posted disk space and not memory space
     

Top