1. Dear forum reader,

    To actively participate on the forum by joining discussions or starting your own threads or topics, you need a game account and to REGISTER HERE!
    Dismiss Notice

Cannot reproduce [HTML5] Can't buy/place expansions

Discussion in 'Archive: Bugs and Errors' started by UlyssesBlue, May 2, 2019.

  1. UlyssesBlue

    UlyssesBlue Well-Known Member

    Joined:
    May 5, 2018
    Game version: v1.79-(a3e5a54) (2019-04-30 13:17)
    HTML5 Yes/No: Yes
    Game world: Beta1
    Browser/IOS/Android + version: Firefox 66.0.3 (64-bit)
    Flash Player version: 32.0.0.171
    Operating System: Windows 7
    Screen resolution: 1440 x 900
    Account name: UlyssesBlue
    Humans or Elves: Elves

    Reproducibility: 1/5

    Quest title: n/a

    Current situation:
    I just started in a new city, and HTML5 was enabled by default. After playing to the point where I had accumulated multiple expansions I clicked the 'move' icon in order to select expansions to place, but no expansion spots were clickable, and did not display the posts and ropes that mark all available expansion spots. The normal grid that appears during the 'move' feature was still visible, but all the expansions adjacent my city looked the same as those far away. When I disabled HTML5 and switched back to Flash everything behaved as normal, i.e. available expansion spots displayed posts and ropes around them, were clickable, and I successfully placed several expansions. When I switched back to HTML5 the error was no longer present, and everything worked as it should, same as it did with Flash.

    Expected situation:
    Clicking 'move' icon should display grid and available expansion spots next to my city, which can be clicked on to bring up the purchase menu.

    Reproduction Steps:
    1. While HTML5 is enabled, click 'move' icon.
    2. View the expansions next to the city. They should look the same as non-adjacent expansions, if the bug is present.
    3. Try to click on them. This should do nothing if the bug is present, i.e. purchase window does not come up.
    Note: this may only work with recently recreated cities. It's hard to tell.

    Screenshots of the bug:
    Unavailable since I have not seen the bug since. If necessary I can provide a photoshopped image that shows what it looked like, just to give an indication of what to look for. But this will not be a direct image of the bug, just something reconstructed from memory.
     
  2. Konys

    Konys
    QA Moderator
    Elvenar Team

    Joined:
    Jan 15, 2019
    Tried using Firefox, Chrome and Edge/Explorer and both Win7 and Win10, HTML5 activate but I'm not able to replicate it neither in a new city nor in an older one.
     
  3. UlyssesBlue

    UlyssesBlue Well-Known Member

    Joined:
    May 5, 2018
    Not sure what to suggest. I definitely observed it as described, but have also been unable to reproduce it. All I can really do is keep an eye out for it and report back if I see it again.
     
    Konys likes this.

Top