• Dear forum reader,

    To actively participate on the forum by joining discussions or starting your own threads or topics, you need a game account and to REGISTER HERE!

Fixed [6217] Expansion not allowed

Old Owl

Active Member
Game version: __ 0.22.157-a1b7103-(master) (2015-08-05 10:45)
Game world: __ Beta
Browser + version: __ 44.0.2403.130 m
Flash Player version: __ 18.0.0.209
Operating System: __ Windows 10
Screen resolution: __ 1920 x 1080
Account name: __ Old owl
Humans or Elves: __ Elves
Hardware Acceleration: ON and OFF

Reproducibility: N D

I got a new expansion from the tech tree but when I tried to place it the expansion was red, I tried more than 5 times even refreshing the browser but was always the same situation. Then I tried to disable the hardware acceleration and the expansion has been placed at the first try.
As soon as I'll get a new expansion I'll give it one more try
 

Marindor

Community Manager
Elvenar Team
Thank you for reporting this guys. Our development team is aware of the issue and working on fixing it. For now there are 2 possible solutions:

1. Move the expansion around carefully and then place it where you want (so not too quickly)
2. Temporarily switch off the Hardware Acceleration in your settings

Sorry for the inconvenience caused by this!
 

Elderflower

Well-Known Member
Okay me too. I just earned a province expansion and I couldn't place it anywhere. I noticed however that the city map was saying I already had 2 expansions that I don't actually have. Switching off the hardware acceleration allowed me to place the expansion successfully.