• Dear forum reader,

    To actively participate on the forum by joining discussions or starting your own threads or topics, you need a game account and to REGISTER HERE!

Fixed [36926] Render config JSON not found

Nimmy

Member
I started having this problem today on both Beta and Sinya Arda in US server. Also, 'Server Error' message.
 

granof4

Member
Several of my members are getting server error on PC for 24 hours. (They can access the game via Mobile). They have tried Chrome and Edge, and continual server error. All tried the steps to fix the issue. Supports only answer is try Firefox. This seems to be a widespread issue that isn't being resolved.
 

ayebee

Member
still happening for me. Game starts to load then message 'server error' appears . I generally use edge but tried firefox without success also
 

Enevhar Aldarion

Well-Known Member
You know you all are posting on a thread from the last time that says "Fixed" in the title, so no one from Inno is going to look at this. One of you needs to start a new bug thread.

But aside from that, the one or two times this happened to me in the past few years, all I had to do was fully close my browser, not just the game tab, and when I started the browser again, the problem was gone. And depending on browser, you may have to clear your cache also.
 

pinksunset

QA Moderator
Elvenar Team
Thank you for your patience. The issue has been forwarded for fixing. In the meantime, perhaps try another browser.
 

Dranged

New Member
Didn't realise this was an old thread! Would have started a new one if I'd noticed.
But this appears to have been fixed now for me.
 

Marindor

Community Manager
Elvenar Team
Anyone else still experiencing this issue, or is it resolved now for everybody?
 
Top