• Dear forum reader,

    To actively participate on the forum by joining discussions or starting your own threads or topics, you need a game account and to REGISTER HERE!

Fixed [34242] FA - the pit(hole) will not open

  • Thread starter DeletedUser2497
  • Start date


Game version: (v1.116.3-(6b51e5e) - html5_ax3 (2020-11-02 16:32)
HTML5 Yes/No: yes
Game world: ZZ1
Browser/IOS/Android + version: all
Flash Player version:
Operating System or Mobile Device: all
Screen resolution:
Account name:
Humans or Elves: all


Quest title: (if applicable)

Current situation:
Our alliance finished all three maps FA and jumps to hole.
all players in our alliance report that the hole on their PC will not open(still loading) and when to try it on their mobile phone, the hole is empty and nothing can be inserted.

Expected situation:
the pit will open

Reproduction Steps:
1. click on the icon FA (pit)

Screenshots of the bug: in reply
Last edited by a moderator:


below is a screen snapshot from PC when click on the pit
and still loading
Last edited by a moderator:


Well-Known Member
And here’s how it looks in the app. No icon/node to tap on and to donate the badges.
(It’s a bit cut from the right just because it was too large and couldn’t be uploaded.)


Well-Known Member
On mobile it crashes again during a simultaneous pose

Edit : but work again after a moment and crashes again :(
Last edited:


Well-Known Member
On mobile when I go to the pit when someone finishes the round it crashes
Last edited:


Well-Known Member
@Marindor (or other mod) is there any chance of this being fixed before the end of FA? I’m asking because it’s Friday 4pm German time (developers’ time) and I’m quickly losing hope ...


Still not working for pit in mobile. Some can only play on mobile so needs resolution

Deleted User - 65751

not sure what the heck the "lack of support, support department" is doing! its pretty pathetic that I cant use my mobile app to access the PIT ! typical for the nonsense that INNO has done for the changes. some are good and most break the crap outta game play. I stopped playing another one of your games due to ridiculous game play! when I've had enough of your stupidity I'll leave this game too!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!1:mad:

get your error messages Correct!


Well-Known Member
@LayDHawk2 Of course we're not happy about it either, but you're playing on Beta. Things like that can happen here, that's why we test here before Live implementation. On the positive side: we do expect to have this issue resolved before the Live release of this Fellowship Adventures round.


Well-Known Member
I are on iPad, yesteday I open the browser on iPad, find Elvenar, login
the city is Black
BUT you Can go in to FA and give you badges in pit.
I know it not Ok, but for me it Ok for now.


HI we were playing ok in the pit for the last 15 mins but on completing the last request I can see the pit but there is nothing bein* asked for. I’ve tried logging in and out but still t(e same


update: it appears once per 10 attempts...
reported from our fellows on:
Redmi Note 5, Android 9PKQ1.180904.001
iPhone XS MAX, iOS 14