1. Dear forum reader,

    To actively participate on the forum by joining discussions or starting your own threads or topics, you need a game account and to REGISTER HERE!
    Dismiss Notice

Fixed [25827] Internal error fighting tournament

Discussion in 'Confirmed Issues' started by Jasper, Feb 12, 2019.

  1. Jasper

    Jasper Well-Known Member

    Joined:
    Jan 29, 2015
    Game version: v1.73-(bfd3f4b) (2019-02-11 20:12)
    HTML5: No
    Game world: zz1
    Browser + version: Firefox 65.0 (64-bit)
    Flash Player version: 32.0.0.142
    Operating System: W7 x64 Enterprise
    Screen resolution: 1920x1200
    Account name: Lord Soth
    Humans or Elves:
    Elves

    Reproducibility: 4/5

    Current situation: I'm getting a lot of "Internal errors" when fighting in tournament. Can't even complete 1 province. :( My others accounts don't have any issues. Hope this isn't another Construct chapter related bug.

    Expected situation: No errors ! :eek:
     
  2. Karvest

    Karvest Well-Known Member

    Joined:
    Nov 30, 2017
    no, I'm getting those too, 3 errors while closing first province, then 2 provinces without errors and error again.
     
  3. Dony

    Dony King of Bugs

    Joined:
    May 5, 2016
    i have internal error too, with what units are you fighting when getting error? it looks like that retaliation bug which was reported few days ago
     
  4. shadowblack

    shadowblack Well-Known Member

    Joined:
    Sep 19, 2016
    No, the retaliation bug has nothing to do with it. I had the same issue twice so far today. Both times in province fights (not tournament), and both times it occured when ending the turn of a particular unit. Retreating from battle seemed to be the only way to fix it. Afterwards I could start the battle with the exact same units and win without issues.
     
  5. Anne65

    Anne65 Well-Known Member

    Joined:
    Jun 9, 2015
    I already got that internal error twice and I just started the tournament. I wonder if it happens when a candy appears in the city?
    I was fighting with elite archer and/or granite golem. I am an elf. Using html5

    Edit (added): internal error again, but this time no candy so I don't think it has anything to do with it. I was able to do a few provinces without the error.
     
    Last edited: Feb 12, 2019
  6. Karvest

    Karvest Well-Known Member

    Joined:
    Nov 30, 2017
    retaliation was clientside, that one is serverside.
    upload_2019-2-12_21-51-21.png
     
  7. Dony

    Dony King of Bugs

    Joined:
    May 5, 2016
    i got a video with error, will post soon
     
    Alcaro likes this.
  8. palmira

    palmira Well-Known Member

    Joined:
    Sep 20, 2017
    I got loads of internal errors on the browser; something went wrong na app, this tourney is very slow going ...
     
  9. Dony

    Dony King of Bugs

    Joined:
    May 5, 2016
     
    Alcaro likes this.
  10. MalpA

    MalpA Well-Known Member

    Joined:
    Feb 6, 2016
    From my observations We getting this error when We loosing on auto fight.
     
  11. Arayla

    Arayla Well-Known Member

    Joined:
    Mar 7, 2017
    I got multiple errors in the app.
     
  12. edeba

    edeba Well-Known Member

    Joined:
    Sep 17, 2017
    I've had to reload a few times in auto battle as well...
     
  13. Flabbes

    Flabbes Well-Known Member

    Joined:
    Oct 16, 2016
    Having a couple of reloads too, can't even select units for autofight and get reloads. 2 times I saw a short moment a window with "stream error"
    Flash Version, Chrome Version 71.0.3578.98 (Offizieller Build) (32-Bit), Flash Player 32.0.0.142, Elementals Chapter

    upload_2019-2-12_21-52-21.png
     
    Last edited: Feb 12, 2019
  14. Kersepitje

    Kersepitje
    QA Moderator
    Elvenar Team

    Joined:
    Feb 16, 2017
    i can confirm this happening, and no its not construct chapter related :) i get it on amuni
     
  15. Wowwie

    Wowwie Well-Known Member

    Joined:
    Oct 3, 2016
    the error happens on browser and app
    on manual fight
    and auto fights
    and catering
     
    Alcaro likes this.
  16. Alcaro

    Alcaro Active Member

    Joined:
    Jan 24, 2018
    and isn't related to losing or winning. Actually I won all but got the error almost every 2-3 fights
     
  17. conqueror9

    conqueror9 Well-Known Member

    Joined:
    Mar 5, 2015
    same problem with "internal error" while doing auto
    no matter HTML5 is on or off

    and the battle is lost too
    no idea whether i have actual lost those set of army in that battles
     
  18. Mizpah

    Mizpah Well-Known Member

    Joined:
    Jan 20, 2018
    I'm in chapter VI, dwarves. I just did auto-fight and catering through 9 provinces. Maybe it has to do with city level.

    Edit: I'm on HTML5
     
  19. bowdenark

    bowdenark Member

    Joined:
    Feb 6, 2017
    my impression is that it has even worsened before at least it gave you the battle already made now resets it is just an agony
     
  20. palmira

    palmira Well-Known Member

    Joined:
    Sep 20, 2017
    today for the 2nd round was just fine ( on Microsoft, yesterday I was all Steve Jobs)
     

Top