1. Dear forum reader,

    To actively participate on the forum by joining discussions or starting your own threads or topics, you need a game account and to REGISTER HERE!
    Dismiss Notice

Fixed [25069] Ancient wonders which produce something losing progress bar after inserting rune

Discussion in 'Confirmed Issues' started by Dony, Dec 29, 2018.

  1. Dony

    Dony King of Bugs

    Joined:
    May 5, 2016
    Game version: v1.70-(206bee6) (2018-12-21 14:25)
    HTML5: no
    Game world: zz1
    Browser + version: Firefox Quantum 64.0 64-bit
    Flash Player version: 32.0.0.101
    Operating System: Windows 10
    Screen resolution: 1920x1080
    Account name: Dony
    Humans or Elves: Elf

    Reproducibility: 5/5 (1/5 = happened once; 2/5 = happens randomly; 3/5 = happens sometimes; 4/5 = happens often, but not always; 5/5 = happens always)

    Quest title: none

    Current situation:
    Ancient wonders which produce something losing progress bar after inserting rune, either successfully or not

    Expected situation:
    full information

    Reproduction steps:
    1. have ancient wonder which produce something and runes can be placed
    2. open ancient wonder
    3. observe overview tab with all information
    4. click on runes tab
    5. enter rune successfully or not
    6. click on overview tab
    7. observe that progress bar disappeared
     

    Attached Files:

  2. Loynis

    Loynis
    QA Moderator
    Elvenar Team

    Joined:
    Nov 7, 2018
    Thanks for the report Dony. I can confirm this.
    Closing the ancient wonder menu and re-opening corrects it again. So I can add a few steps.

    8. Close the ancient wonder
    9. Open the same ancient wonder.
    10. Observe: Progress bar is back.

    Additional note: Forging a rune, either using diamonds or using 10 broken shards is not causing the progress bar to disappear.
     

Top