• Dear forum reader,

    To actively participate on the forum by joining discussions or starting your own threads or topics, you need a game account and to REGISTER HERE!

Fixed [22212] Buildings out of grid

blackbudahflyb

Well-Known Member
Game version: v1.57-(feb49a376)-(master) (2018-06-08 15:12)
Game world: Beta
Browser/IOS/Android + version: FireFox NPAPI
Flash Player version: 30.0.0.113
Operating System: Windows 10
Screen resolution: 1600x900
Account name: blackbudahflyb
Humans or Elves: Elves

Reproducibility: 5/5

Current situation:
When upgrading my workshops from 21 to 22, the image is misplaced.

Expected situation:
Properly placed images.

Reproduction Steps:
1.Click on workshops to upgrade.
2. Move the building due to size change when upgrading.
 

sunrae

Well-Known Member
+ 1, also there's no image for building works, the building looks like its already upgraded.
 

Deleted member 1508

Guest


The buildings are no longer contiguous to a road and they are finished while they are being upgraded ...
Another 3 hours for the armory and 4 hours for the training ground



Same thing for the residence and for the Scrolls manufactory :( :( :(
 

Jasper

Guest
Same issue here. I'm upgrading my Main Hall but it doesn't show:

1.jpg


My workshop looks like it is being move although it is upgrading:

1.jpg
 

Karvest

Well-Known Member
probably all 3 today's morning issues have the same root - something messed up while uploading static data for new game build to inno cdn.
 

Dranged

Well-Known Member
I'm getting this too with my Thrones of the High Men ... Image is offset and it hasn't changed to the 'upgrading' image either
 

Loki Blue

Well-Known Member
Game version: v1.57-(feb49a376)-(master) (2018-06-08 15:12)
Game world: Beta
Browser version: Google Chrome Version 67.0.3396.79 (Official Build) (64-bit)
Flash Player version: 30.0.0.113
Operating System: Windows 10
Screen resolution: 1920x1080
Account name: Loki Blue
Humans or Elves: Elves

Reproducibility: 5/5

Current situation:

Copper Foundry appears complete, but is still under construction.

2018-06-11.png
 

Ed Flanders

New Member
I'm trying to build a temple and the image is offset from it's actual position on the map.
I took the below screenshot while in "move" mode.
offset seems to be 2 squares in both dimensions.

upload_2018-6-11_21-12-54.png