1. Dear forum reader,

    To actively participate on the forum by joining discussions or starting your own threads or topics, you need a game account and to REGISTER HERE!
    Dismiss Notice

Duplicate move a building to where it is results in an error

Discussion in 'Archive: Bugs and Errors' started by Juni, Apr 30, 2019.

  1. Juni

    Juni Well-Known Member

    Joined:
    Feb 24, 2015
    Game version: v1.79-(7c627ff) (2019-04-30 10:14)
    HTML5 Yes/No: no
    Game world: beta 1
    Browser/IOS/Android + version:
    Vivaldi 2.3.1440.60 (Stable channel) (32-Bit)
    √úberarbeitung e78ac5b2c005af6b8bdcced26e44036559f636b0-refs/branch-heads/3626@{#884}
    Betriebssystem Windows
    JavaScript V8 7.2.502.28
    Flash 32.0.0.156
    Flash Player version:
    Operating System: win 10
    Screen resolution: full hd
    Account name: juni
    Humans or Elves: elves


    Reproducibility: 5/5 (1/5 = happened once; 2/5 = happens randomly; 3/5 = happens sometimes; 4/5 = happens often, but not always; 5/5 = happens always)

    Quest title: (if applicable)

    Current situation:
    __ Take a building with the mover. and place it where it already is: results in an error message that the space is occupied (outline of the building in red), yet the game will place the building just fine. moving it even for just one tile aside results in no message at all, and with the outline of the building in green. Tested with the barracks.
    __

    Expected situation:
    __ no error message, because there is no other building occupying the space.
    __

    Reproduction Steps
    1.
    2.
    3.
    4.
    5.
     
  2. Kersepitje

    Kersepitje
    QA Moderator
    Elvenar Team

    Joined:
    Feb 16, 2017
    is that around your barracks? or other building?
     
  3. Juni

    Juni Well-Known Member

    Joined:
    Feb 24, 2015
    I've tested it with the barracks, because it was the building I used to move for the second screenshot.

    apparently, other buildings don't have this issue.
     
  4. Anne65

    Anne65 Well-Known Member

    Joined:
    Jun 9, 2015
    I just logged in and found almost all my wishing wells disconnected. Very strange because I didn't change anything. I moved some to get the 12 h rewards, then connected others with another street. I was able to connect them all again, but still didn't understand it. Then I removed 1 street near the barracks indeed, which was the first connection to the wishing wells too. I am not able to move that street back, it says there is already something there, which isn't. I had no idea the disconnection of the wishing wells had to do anything with the barracks, else I woulnd't have move the street to see what was wrong.

    Edit: the street was indeed next to my barracks.
    I just logged in and was able to put the street back to the right spot (which was impossible a few hours ago)
     
    Last edited: Apr 30, 2019
  5. Juni

    Juni Well-Known Member

    Joined:
    Feb 24, 2015
    is that street next to your barracks?
     
  6. Rinaer

    Rinaer Guest

    Same here, I logged on earlier and all was ok, just logged in again to find some of my buildings showing disconnected and I hadn't moved anything. Moved Barracks to check behind and got the same message about being already occupied when placing back.
    [​IMG]
     
  7. shadowblack

    shadowblack Well-Known Member

    Joined:
    Sep 19, 2016
  8. Sheeze

    Sheeze Well-Known Member

    Joined:
    Dec 7, 2016
    Ehh I also have this bug with street. I moved one because the road did not work (buildings were blocked despite the connection) and now I can not move it back. I have the same error communicat :(
     
  9. Kersepitje

    Kersepitje
    QA Moderator
    Elvenar Team

    Joined:
    Feb 16, 2017
    are you still getting this now?
     
  10. Kersepitje

    Kersepitje
    QA Moderator
    Elvenar Team

    Joined:
    Feb 16, 2017

Top