• Dear forum reader,

    To actively participate on the forum by joining discussions or starting your own threads or topics, you need a game account and to REGISTER HERE!

Discussion HTML5

Jackluyt

Well-Known Member
Here is a short video explaining the change that you are welcome to share with your non-technical friends who do not play in Beta:




Please give it a Like and Subscribe on YouTube, if you want to see similar breaking-news videos in future.


Here is the link to the Forum Announcement: https://beta.forum.elvenar.com/index.php?threads/html5-to-beta.10851/


Here is a link to the Discussion thread in Beta Forum: https://beta.forum.elvenar.com/index.php?threads/html5.10852/


Here is a link to an article explaining the differences between HTML5 and Flashplayer: https://ourtopten.net/top-10-major-difference-html-flash-websites/


Here is the link to Elvenar Platinum Leaf on Facebook: http://bit.ly/2qrUhpy
 

MimLeFay

Well-Known Member
For the moment:
  • In some text windows, the fonts have a poor contrast
  • Sometimes the screen sticks to the mouse and continues sliding, even though the mouse has been released
 

Dony

King of Bugs
i like colors much more in flash version, in html it feels like there is some kind of contrast filter
 

Maillie

Well-Known Member
I downloaded Chrome and finally got in and was able to play. I don't have the latest greatest computer and this is not going well. I often have to click on something three times. Almost everything I do click on has to "think about it" for a second before it does anything. When I did visits each city loaded as if I was loading the entire game, then the buildings showed up one at a time. It took forever. I cleared my cache and even rebooted the entire computer, it was the same. I went back to the live city (I use IE) and it was perfect. Click, done. Click, done. My live city is much larger and is in Elementals, my slow beta city is only in Woodelves. I felt like I went from a bicycle in beta to a sports car in live.
 

OsirisDawn

New Member
i do nothing with chrome, only when I have problem with IE to look and this morning i tried to logging and that worked and logged out. Nothing about HTML 5 at that moment.
I am having the exact same problem. Blackscreen when using Edge, works great when using Chrome.
 

McLowther

Active Member
EDIT2: weird: I am using vivaldi as main browser, the "detectmybrowser"-site identifies it as chrome, yet your system does not allow html5 (vivaldi is based on chrome)

Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/65.0.3325.183 Safari/537.36 Vivaldi/1.96.1147.42
Yes, I can confirm this. Vivaldi identifies as Chrome. Yet it doesn't work with html5.
 

traxton

New Member
I like colors much more in the flash version, in html it feels like there is some kind of contrast filter and it does frequent re-releases
 

Martha Bunker

Well-Known Member
I just switched to HTML5 and I 've got the feeling that everything runs faster and smoother than in flash. I can save a picture by right click.
So I will keep using/testing it for the time being. :)