1. Dear forum reader,

    To actively participate on the forum by joining discussions or starting your own threads or topics, you need a game account and to REGISTER HERE!
    Dismiss Notice

Cannot reproduce Can't login with HTML5 enabled, loading screen at 17/26

Discussion in 'Archive: Bugs and Errors' started by Jasper, Mar 14, 2019.

  1. Jasper

    Jasper Well-Known Member

    Joined:
    Jan 29, 2015
    Game version: v1.76-(9da70c6) (2019-03-14 11:21)
    HTML5: Yes - Not sure, can't really check right now.
    Game world: zz1
    Browser + version: Chrome 73.0.3683.75 (32-bit)
    Flash Player version: 32.0.0.142
    Operating System: W7 x64 Enterprise
    Screen resolution: 1920x1200
    Account name: Lady Ivy
    Humans or Elves:
    Human

    Reproducibility: 5/5

    Current situation: I can't login with one of my accounts, Lady Ivy.

    Loading screen remains at 17/26.
    upload_2019-3-14_12-16-40.png

    Expected situation: To be able to login and play. :)

    I can login with another account (Jasper) from the same browser. Only difference is that Jasper has HTML5 off and is an Elven account, so might also be HTML5 related.

    Also tried Fireofox but same result, stuck at 17/26. :(

    Cache and such stuff have been cleared already.

    PS. Please change title to "Can't login with HTML5 enabled, loading screen at 17/26"
     
    Last edited: Mar 14, 2019
  2. Buttrflwr

    Buttrflwr Well-Known Member

    Joined:
    Oct 27, 2016
    Same here, except Elf. Stopping at 17/26 (And I am unsure if I am on HTML, I "think" I am, but not sure and can't check.)
     
    Jasper likes this.
  3. shadowblack

    shadowblack Well-Known Member

    Joined:
    Sep 19, 2016
    Same here, stuck at 17/26. I'm using HTML5 as well.
     
    Jasper likes this.
  4. Miciah

    Miciah Well-Known Member

    Joined:
    Jun 8, 2015
    same been about a half hour now... was making some trades and got a pop up about the game being updated and said try again later.....well must be big update
     
    Last edited: Mar 14, 2019
    Jasper likes this.
  5. Cubit

    Cubit Active Member

    Joined:
    Nov 26, 2016
    Same here.
    Desktop browser is Chrome on Windows 10, game set to HTML5. Browser's Tools Console reports [.WebGL-000001D1DAB9C700] GL_INVALID_VALUE: The texture is a non-power-of-two texture. ... may have nothing to do with it!
    App is okay.
     
  6. Skyraider

    Skyraider
    QA Moderator
    Elvenar Team

    Joined:
    Jan 23, 2019
    Confirmed.
    I am able to get in through the mobile app just not the browser.
     
  7. Skyraider

    Skyraider
    QA Moderator
    Elvenar Team

    Joined:
    Jan 23, 2019
    I was able to get in now, please try again.
     
  8. Jasper

    Jasper Well-Known Member

    Joined:
    Jan 29, 2015
    Yes, I'm in. Thx :)
     
    Skyraider likes this.
  9. shadowblack

    shadowblack Well-Known Member

    Joined:
    Sep 19, 2016
    Managed to get in as well.
     
  10. Marindor

    Marindor
    Community Manager
    Elvenar Team

    Joined:
    Feb 26, 2015
    This is not reproducable anymore. However, the report was valid at the time it was reported, so the diamonds will be granted nonetheless :)
     

Top