• Dear forum reader,

    To actively participate on the forum by joining discussions or starting your own threads or topics, you need a game account and to REGISTER HERE!

Beta is down ?

Martia

New Member
Just decided to place my owl and was thrown out of the game. Now i can't log in any more via app. Cannot log in to live World too, because i couldn't log out from the app and it starts with beta all the time just to get error messages.
With deleting app data i could log in to live World, so i wait for the morning to try beta again
 
Last edited:

Enevhar Aldarion

Well-Known Member
Just decided to place my owl and was thrown out of the game. Now i can't log in any more via app. Cannot log in to live World too, because i couldn't log out from the app and it starts with beta all the time just to get error messages.
With deleting app data i could log in to live World, so i wait for the morning to try beta again
From what others have said, it seems to be the case that anyone with the Owl placed now gets the Server Error and anyone who has not put it down can still log in. So I was right to blame the Owl in a previous comment.
 

Scoobydoo

Forum Moderator
Elvenar Team
Yes, we are aware of this too, which is why we know that it is Winter Owl related.
We don't just guess we do investigate and we have checked the test server and had it confirmed ;)
 

Velours

Member
... Because I cannot logout from beta from the mobile app (iPad), and so unable to login on live, I deleted the mobile app, re-installed it again and logged on live - where I happily stay for now.

... About the owl: I placed it from the first day and I got after strange messages
as “something is missing” and “looking for new buildings” etc... but was still able to login. So the owl is not the only culprit, perhaps

... servers are delicate, sensible and enigmatic creatures !!! Consider to treat them better....
 

CrazyWizard

Well-Known Member
... Because I cannot logout from beta from the mobile app (iPad), and so unable to login on live, I deleted the mobile app, re-installed it again and logged on live - where I happily stay for now.

... About the owl: I placed it from the first day and I got after strange messages
as “something is missing” and “looking for new buildings” etc... but was still able to login. So the owl is not the only culprit, perhaps

... servers are delicate, sensible and enigmatic creatures !!! Consider to treat them better....
Reset your appdata, it will require you to redownload all the gamefiles on first login but it lets you at leat login again on the live servers.

Settings->apps and notifications->elvenar->storage->clear data here and the app will no longer remember anything.

I just read iPad now, the above is for android, look up on the internet how to do it for an iphony. alternatively you can just whack and reinstall the app.
 

Empress Dee

Member
So because they decided to update a Culture item that WE HAD ALREADY WON, and make it half as good, we lost an entire day of production and progress on the event. Anyone who hadn't placed it was going along happily. Seriously? Something already in my city and you remove half of it's value?
 

cassy63

Well-Known Member
I haven't been able to get to the beta since this morning either - it loads an update (downloading assets ...) 135.13 MB in 24855d 3h despite uninstalling and reinstalling the app, I still can't get on :( what can I do