• Dear forum reader,

    To actively participate on the forum by joining discussions or starting your own threads or topics, you need a game account and to REGISTER HERE!

Cannot reproduce Battle froze out, nothing happened, only refreshing helped

DeletedUser31

Guest
World: ZZ1
Account: Hoshi

Current: This Archer should attack the Knight. http://prntscr.com/5wcri2
I gave the command, nothing happened, no animation, no next turn, nothing. Then I clicked on the "Finish battle automatically" no animations, just the battle results button appeared. I clicked it, nothing. I refreshed the page, I was able to continue the battle with the same position with the marked Archer, like nothing ever happened.

Expected: Not freezing battle.

Reproduction: I'm not sure, since it was the first encounter wit this happening.
 

Amy Steele

QA Moderator
Elvenar Team
Thanks for reporting this issue Hoshi, great detail :)

Has anyone else experienced this issue? Please let us know, and please give as much detail as possible about the circumstances in which this is happening.
 

JahldeVautban

Guest
It happened to me one time, at the very beginning of the game, and never experimented this twice. It was at the first or second turn of the battle, and I had only four or five squads of 12 Barbarians.
 

FantasyFan

Active Member
I've had a battle freezing up once as well. Can't really say much about circumstances, A unit of mine had just finished it's move, and it was supposed to move on to my next unit, which it didn't seem te do properly. I ended up hitting the refresh button, got the option to finish the battle, went back, the battle progressed to the point here it got stuck, and I finished it without any further problems.
 

Marindor

Community Manager
Elvenar Team
Hi guys,

Is anyone still experiencing this issue and if yes, are there specific steps we can take to reproduce this? An occasional freeze of a battle without reproduction steps, will be hard for our developers to find a solution for!
 

Marindor

Community Manager
Elvenar Team
Since there are no recent reports on this anymore and we have no exact reproduction steps with which we can reproduce the issue now, I'll set it to "Cannot Reproduce". Should this occur again, please let us know and provide us with exact reproduction steps!