• Dear forum reader,

    To actively participate on the forum by joining discussions or starting your own threads or topics, you need a game account and to REGISTER HERE!

Cannot reproduce APP on Ipad : Building have no animation


Well-Known Member
Game version: 1.124.1-7248f3a-256 (zz 1.125)
HTML5 Yes/No:
Game world:
Browser/IOS/Android + version: IOS v.14.4
Flash Player version:
Operating System or Mobile Device: Ipad (7. gen)
Screen resolution:
Account name: Eltina
Humans or Elves: elves

5/5 (1/5 = happened once; 2/5 = happens randomly; 3/5 = happens sometimes; 4/5 = happens often, but not always; 5/5 = happens always)

Quest title:

Current situation:

After last APP upgrate (5 days ago), the building have no animation.
It is only people on the road that is moving in the game.

It is the same on live, then I think it must be the IPAD APP version that have a bug.

On my Iphone (IOS 14.4 and same APP upgrade) there is no problem, the builing have differens animation.

Expected situation:


Reproduction Steps


Screenshots of the bug:

(add as many screenshots as you need)

Last edited:


QA Moderator
Elvenar Team
Hello, @eltina

could you try the following:
~Double-tap on the navigation button and swipe the app to close it.
~Make sure you do not have many apps open
~Switch off and on your device.
~Delete the app and reinstall it.

Also please could you let us know how much RAM your device has.


Well-Known Member
I have swipe all app, delete the Elvenar app, switch off, installe the app.
but it still no animation
Last edited:


QA Moderator
Elvenar Team
Unfortunately, we have been unable to reproduce this problem on devices as old as an iPhone 6s plus. It would seem the following is happening:

The game automatically detects if the device has enough processing power to use animations smoothly. If yes: they are downloaded and used. If not: they are not downloaded, and therefore not used.

This is done to make sure the app isn't slowed down too much by running animations (so, to optimize performance). The app needs 2GB RAM minimum.


Well-Known Member
It is OK on my Iphone 7.

On me Ipad (7. generation) there is 128GB and use 34GB the it still 94GB free.
On ipad no animation.
The game is ok, but every building stand still.


Well-Known Member
OK, I only use elvenar app and not other app is open.

When I look on the note from I bye the Ipad.
The Ipad has 3GB RAM.
But I tried to find the information in the settings.
Sorry I can't find some information in the settings menu.
Last edited:


Well-Known Member
Today I have get a new APP version.
now animation is back

Game version: 1.124.2-da09d57-256 (zz 1.125)