• Dear forum reader,

    To actively participate on the forum by joining discussions or starting your own threads or topics, you need a game account and to REGISTER HERE!

Duplicate Annoying exclamation mark in Research

Flabbes

Well-Known Member
Game version: __ v1.38-(17c4c6f4c)-(master) (2017-08-29 6:59)
Game world: __ Beta
Browser/IOS/Android + version: Chrome Version 60.0.3112.113 (Offizieller Build) (32-Bit)
Flash Player version: __ 26.0.0.151
Operating System: __ Win 7
Screen resolution: __ irrelevant
Account name: __ Flabbes (reward please to evelyntest)
Humans or Elves: __ Human

Reproducibility: 5/5
(1/5 = happened once; 2/5 = happens randomly; 3/5 = happens sometimes; 4/5 = happens often, but not always; 5/5 = happens always)

Quest title: not applicable

Current situation:
The exclamation mark doesn't disappear when I had a look into tech tree. I have logged in today servereal times and it keeps annoying me.

Expected situation:
It should disappear when I have seen it once

Reproduction Steps
1.
In my account it is always there, have no idea how you can force this bug at another account

I think it started as I finished the the last good research or it was the Squadsize 29 (Halflings Chapter). Maybe it appeared as I researched the Mainhall - I'm not sure about this.

Funny thing, in my other account I have a real old tech and it always starts there when I open the techtree, but there is no exclamation mark at all.

I can remember we had a similar issue a while ago, but didn't find it in archive. I just found one where the mark stays even the tech is finished.

Screenshots of the bug:
upload_2017-8-29_23-6-22.png


upload_2017-8-29_23-6-48.png
 

Nightspark

Ex-Team Member
Hey Flabbes, just to confirm, this is not an old tech in your tech tree but an upcoming research, right?