• Dear forum reader,

    To actively participate on the forum by joining discussions or starting your own threads or topics, you need a game account and to REGISTER HERE!

Cannot reproduce Advanced Settings/Third Party Options not Working for some Players

CiraKelley

Well-Known Member
Game version: v1.55-(72a8aba88)-(master) (2018-05-14 14:11)
Game world: Beta
Browser/IOS/Android + version: PC/Firefox and Chrome
Flash Player version: current
Operating System: Firefox/Chrome
Screen resolution: Any
Account name: CiraKelley/Nala/fairydust
Humans or Elves: Both

Current situation: With the new Data Usage Option in our town's setting, some players in my fellowship are reporting that they get redirected to Support, where it asks what game they are playing. They choose Elvenar/Beta and then asks them to log in and gets this response: "Unable to authenticate request. This can happen if you've been inactive for a long time. Please try again"

So, instead of being able to uncheck or check on those third party boxes, they are redirected to Inno Support page.

Expected situation:

For all players to be able to use Advanced Settings correctly.:)
 

Elrondriel

Well-Known Member
I had the same problem with one of my machines (Win 7) on FF60+ while it worked without problems with Opera and on another one also with FF60+. Issue was resolved by opening this page: https://support.innogames.com/data-usage in another tab while I was logged into the game. After that, it also worked ingame via the settings. Might have been a problem of referrer / forwarding blocked in FF ?
 

Tajanstvena

Ex-Team Member
I don't know what is going on with your settings, but mine are working just fine. So far I couldn't reproduce this issue. Game seems to work just fine, but if you have problems, still and if that is somehow connected to some browser settings you might consider contacting game support. I don't know to fix computer related issues, I'm just simple bug hunter and here we don't have a bug...I think, I cant state that with 100%, but I know for sure that this is 'cannot reproduce' :D