• Dear forum reader,

    To actively participate on the forum by joining discussions or starting your own threads or topics, you need a game account and to REGISTER HERE!

Fixed [8981] Research Expansions show 1 less than they should

Muf-Muf

Elvenar Team
We don't have a "fix date" for this issue, no. But we did forward it, and we have asked to prioritize it.
 

Tony66

Member
Hello, I just completed the extension 27 and it does not appear in the building menu there are extension 0 !!
 

jovada

Well-Known Member
Question 1: still no fix for the missing expansion 28, shall we wait before researching expansion 29 ???
Question 2: still no fix for the barrack, shall we wait before upgrading the barrack ???

All we receive is problem known, but no advise.
 
Last edited:

Fluwyn

Guest
Any news on this bug? I'm very much impaired by not getting an expansion this early in my game (tech tree expansion 4) :-(
 

Juni

Well-Known Member
a weird thing: I researched another city expansion (#29).

and the 0 turned into a 2.

so now, after placing one expansion, there is still the 1 and if I had enough coins, I could place that other expansion aswell.

acc juni, eleves, beta 1

I'd call that a workaround
 

Siobhan

Member
I tried the same - after not received the expansion 27 (shown as 0 available), I unlocked the expansion 28 - and it appeared in build as 1 available - so I placed it. I refreshed, but the 1 outstanding epansion still does not shows - so I am obviously still missing this one expansion, and I wonder, if I will ever get it back ????
 

Fury247

Guest
well this just happen to me also. i saw before i unlocked city expansion #5. it said in the expansion section -1 city expansions. not thinking much of since i am very new to the beta server when i unlock my city expansion 5 it just went from -1 to 0 "even" and never received my expansion for number #5 on the research tree. which sucks cuz i am very small city just started. so its a big deal not to have that space to upgrade or add new factory's, especially after they just made me go back and use more then a full expansion researching the academy and then forcing me to build it also, so i already lost a lot of space doing that about 3 days ago and haven't been able to doing anything until i unlocked the next city expansion"#5", except i got robbed and never received it do to this bug. so here i am stuck and cant progress on my city cuz i was forced to build the giant academy that i thought was optional like they said when released. then i worked on unlocking city expansion #5 to finally move on from that and start building again, but nope.!!!!! so my question is how long is it going to take to receive our missing expansions we never got after unlocking them????? cuz i am at a stand still until this is figured out, which really sucks....! This needs to be fix asap please!
Then i see the first post on this thread is from march 16 and its now the 23rd. so its already been a week since some people have not got there expansion. so how long will this go on Elvenar? this really puts me at a stand still with a city like mine that is so small...! and i a sure a lot more people also! i understand its beta, but we cant just twiddle our thumbs and not build.
 
Last edited by a moderator:

Juni

Well-Known Member
now with enough coins, I could actually place my lost expansion.

very weird, but at least no total failure. :)
 

jovada

Well-Known Member
Hmmmmm very quiet on the mod site, we ask for answers and more than 2 days no sign of them
 

stealhtfire

Member
I don't see what is taking so long to fix this.
This being a beta server, should have several backups made each day IMO.
So that once you screw something up as developer, you can quite easily turn it back without any significant loss to the players.
So you can then find out whats wrong, fix it, and try and implant it again, rather then do it the way it is done now making all of us miss an expansion for days if not weeks.

/Common sense.
 

Amorya

Well-Known Member
Hello to the team of Elvenar Beta,
I'm now in the research tree a building board (City Expansion) researched,
but it was not released in my Menüe
what can I do ?
I need the City Expansion number 15
Please help me, thank YOU Amorya
 
Last edited:

DeletedUser734

Guest
I know that you don't like critical voices in this forum, but now it is really taking quite a long time to fix the the various bugs in the beta version and this is not how the players should be treated.
No answers in here only several unusefull links to threads with the same topics.
Once you will be able to fix it, there should also be some kind of compensation to the players for their patience!
Every second time when I am starting the game there are half of my buildings missing, my researched expansions are missing, the barracks are not working properly - the point where this game is not only fun is reached.