• Dear forum reader,

    To actively participate on the forum by joining discussions or starting your own threads or topics, you need a game account and to REGISTER HERE!

Fixed [7531] Map issue

DeletedUser651

Guest
Something is going on with the new world map. Sometimes those little symbols in the circles at the bottom are blacked out...where the navigate to scout button is, and the navigate to city and the boosts symbols are.

Plus, every time I have tried to negotiate a province the screen freezes and I have to reload the game. Then I can go back and negotiate.

I am playing on Chrome.
 
Last edited by a moderator:

Muf-Muf

Elvenar Team
Thanks for the report! We'll use this thread to focus on the issue with the game freezing up when you negotiated an encounter. If the other issues you mentioned are not related to that (that is: if they also happen without negotiating an encounter), please create new, seperate bug reports for those, as we can only deal with 1 issue per thread.

As for the issue with negotiation, we have had a few similar reports, but we are having trouble reproducing it, unfortunately. Could you help us out a bit by filling in the bug report template? This will go a long way in finding the cause of the issue.
 

DeletedUser651

Guest
Game version: I can't copy and paste it....it is this current version
Game world: beta
Browser + version: Chrome
Flash Player version: __ 19.0.0.226
Operating System: __ windows 10
Screen resolution: __
Account name: __ bobbykitty
Humans or Elves: __ elves
Hardware Acceleration: ON/OFF On

Reproducibility: __/5 (1/5 = happened once; 2/5 = happens randomly; 3/5 = happens sometimes; 4/5 = happens often, but not always; 5/5 = happens always) 5/6

happens always

Quest title: __ (if applicable)

Current situation:
trying to negotiate a province screen freezes after I hit negotiate
Expected situation:
that doesn't happen
Reproduction Steps:
sign into game, go to map, return home, go to map again try to negotiate a province game freezes.

Refresh game
go to map, negotiation works, return home, return to map, try to negotiate a province, game freezes again.

It seems to happen if you go from the map to your home screen and then go back to the map again.

Add more steps if needed. Include only ONE action for each step!

Screenshots of the bug:
(add as many screenshots as you need)
 
Last edited by a moderator:

Muf-Muf

Elvenar Team
I can't copy and paste it....it is this current version
If you right click ingame and click the top row in that menu (the row with the game version), it automatically copies it to your clipboard and you can then paste it here. :) We will fill it in for you now, the game version at the time of the report was: 0.29.2020-v0.29-rc2-(master) (2015-11-09 16:14)

About the issue itself: we've tried it in various browsers using the steps you gave, but are unfortunately unable to reproduce it. Are the steps you provided the only things you did? Or did you also do something in your own city, or gave Neighborly Help to someone, or anything else? And, are others also having this problem?
 

DeletedUser651

Guest
0.29.2072-5c3813f-(master) (2015-11-11 15:27)

Gotcha! Thanks.
 

DeletedUser651

Guest
Yes, that is the same problem.

Has this been confirmed yet? People are also complaining it happening in other worlds. Would you like me to try to get the folks on the US server to be more specific about the problem and any steps they take? One player said she lost her diamonds when she tried to negotiate a province and it froze.
 
Last edited by a moderator:

DeletedUser651

Guest
This issue has been confirmed on the US servers. Do you need any more information?
 

DeletedUser31

Guest
This issue is confirmed and reported to the development team. Thanks for reporting. :)
 

Amy Steele

QA Moderator
Elvenar Team
I cannot reproduce this issue anymore in 0.30. If anyone still has this issue, please let us know, thank you :)