• Dear forum reader,

    To actively participate on the forum by joining discussions or starting your own threads or topics, you need a game account and to REGISTER HERE!

Fixed [7052] Darkblue world map

DeletedUser778

Guest
Scrolling around the world map I get a blue background sometimes, that only goes away, if I scroll to somewhere farer away and back, or go to my city and back to the map.

 

Muf-Muf

Elvenar Team
Could you please provide us with some more information, such as which browser you're using and your Flash Player version?
 

DeletedUser283

Guest
I had that problem y-day evening
a <shift>-refresh cleared it
 

Muf-Muf

Elvenar Team
Alright, thanks for the information, both!

We have tried reproducing it with the same browser and Flash version, but were still unable to do so, unfortunately. Is this a one-time issue, or does it happen to you more than once? Also, does it occur all the time, or only sometimes?
 

DeletedUser778

Guest
More then once, my first step yesterday was to update Firefox to the newest version, but it still occured, so I reported it.
But it happens less often with the newest FF (at least I have the feeling)
I also have the feeling that it occurs more often, when I'm logged in for a longer time and/or scrolling a lot over the worldmap. (Discovered area is quite large and without zoom it takes some scrolling :p)
The initial screenshot is maybe a bit missleading it is not the complete map, but large parts.



 
Last edited by a moderator:

DeletedUser283

Guest
I also have the feeling that it occurs more often, when I'm logged in for a longer time and/or scrolling a lot over the worldmap. (Discovered area is quite large and without zoom it takes some scrolling :p)
"logged in for a longer time" is a telltale sign of a background memory leak due to poor flash programming and excess of eye-candy (bouncing icons over buildings, and such)
every morning when I come back to the game (my PC is of the "always-on" kind ;) ), I start with a shift-refresh before anything
just to make sure it's clean ... :)
 

semra

Guest
It happened to me too. It took some time before the dark blue area was replaced with the map. You don't see it the first time you go out the map. When you move the map, that's when you see that most parts appear in the dark blue color.
 

DeletedUser1250

Guest
Happens to me too. I am using google chrome, hardware acceleration is on.


map.png
 

DeletedUser336

Guest
my world has been black for a week now...
firefox and 11 flash updated all today
 

Muf-Muf

Elvenar Team
This should now be fixed. As it's a bit hard to test, please let us know if this still occurs on version 0.28.
 

DeletedUser118

Guest
Well, its not blue anymore but still slowly loading with now having the buttons and icons taking a moment to show up after you move around.