• Dear forum reader,

    To actively participate on the forum by joining discussions or starting your own threads or topics, you need a game account and to REGISTER HERE!

Fixed [6547] Glitch in avatar when clicking idle Workshop

Brummbaer

Well-Known Member
Game version: 0.24.743-4b78b0d-(master) (2015-09-04 11:59)
Game world: beta
Browser + version: Firefox 40.0.2
Flash Player version: 18.0.0.232
Operating System: Windows 7 64bit
Screen resolution: 1366x768
Account name: Brummbaer
Humans or Elves: Elves
Hardware Acceleration: ON
Play City Animation: OFF and ON

When Click to start a new production the portrait off me is flickering a moment.
A row of colored blocks are visible, no screenshot possible.
Mentioned on Workshops and Manufactories.
Appearance: every time
 
Last edited:

semra

Guest
Yes, it's been happening for the last week or so. I tried to take a screenshot but it happens too quickly :)
Browser: Chrome 45.0.2454.85 m, FP 18,0,0,232.
 

Brummbaer

Well-Known Member
I checked this Graphics Error.
Reason: One row of about 5 mm height of the portrait becomes transparent for a moment and the background is visible.
This makes the flickering effect.
 

LordB

Well-Known Member
I'm experiencing it too.
Clicking on an idle workshop and the player avatar flickers for a split second.

 
Last edited:

Marindor

Community Manager
Elvenar Team
We're able to reproduce this issue and will forward it to our development team. Thanks guys!

Reproduction Steps:
1. Make sure you have an Idle Workshop
2. Click on it and in the mean time observe your avatar
 

semra

Guest
I also think that after the "glitch", the pop up windows started to behave somewhat sluggish. It takes longer for the manufactory/workshop window to appear.