• Dear forum reader,

    To actively participate on the forum by joining discussions or starting your own threads or topics, you need a game account and to REGISTER HERE!

Fixed [4698] Unit order in battle mixed up

Hoshi

Ex-Team Member
World: ZZ1
Account: Hoshi

Description: I was fighting in an encounter and when only one enemy unit was left I saw something strange:
http://prntscr.com/5whjhy

It was my turn, but on the row on the bottom the enemy was highlighted. Also, it said that I was on round 4 and the next round is round 4. (I didn't count them, so I don't know which one was right.)

(Also there was a bug with the obstacles, I post a screenshot to that topic about it.)

(It was a magic dust province, if that helps (I don't think it does, but if it does, it's written and I won't forget :D))
 

shmike

Guest
Looks like the portraits at the bottom didn't shift left correctly. It is your sword dancer's turn, which is the start of round 4, and the next icon in line.
 

Amy Steele

QA Moderator
Elvenar Team
Hi Hoshi,
I have been unable to reproduce this issue so far. Did it happen more than once? If so, is it still happening for you?
 

Amy Steele

QA Moderator
Elvenar Team
Thanks Hoshi - I'll archive this thread but leave it open so if it happens again please do let us know :)
 

Amy Steele

QA Moderator
Elvenar Team
Thanks Goryn :)

I'm rescuing this from archive and setting to confirmed, though we still do not have the steps to reproduce this one consistently. So if anyone can add any information as to the exact circumstances under which this is happening, please do so :)
 

Acamax

Well-Known Member
I've just had the same issue.. Not sure why though..
I made some screenshots of my situation
(some things probably doesn't have to do anything with it, but yeah it's my situation so I'm just gonna describe it as good as I can):

It was happening in 6th (?) ring, with second tier goods.. In a scrolls province ..


The battle was against 3 mortar and 1 archer stack



Order was mixed up
 

Marindor

Community Manager
Elvenar Team
Since today's update, we have not been able to reproduce this issue anymore. Is anyone still experiencing these problems?