• Dear forum reader,

    To actively participate on the forum by joining discussions or starting your own threads or topics, you need a game account and to REGISTER HERE!

Confirmed [38193] Fellowship shield will not open

Hapzim

Member
B]Game version:[/B] v1.140-beta.12-(52a30b6) - html5 (2021-10-18 17:53)
Game world: Beta
Browser/IOS/Android + version: Chrome Version 94.0.4606.81 (Official Build) (64-bit)
Operating System or Mobile Device: Windows 10
Screen resolution: 1920 x 1080
Account name:[/B] Hapzim
Humans or Elves: Elves

Reproducibility:
5/5 (1/5 = happened once; 2/5 = happens randomly; 3/5 = happens sometimes; 4/5 = happens often, but not always; 5/5 = happens always)

Quest title: (if applicable)

Current situation: When I click on the FS shield, nothing happens. It will not open.
__
__

Expected situation: FS shield should open when clicked on
__
__

Reproduction Steps:
1. Click on FS shield. See that it does not open. (Yes, I cleaned my cache.)
2.
3.
4.
5.


Add more steps if needed. Include only ONE action for each step!

Screenshots of the bug: Can not make a screenshot of the situation
(add as many screenshots as you need)
 

pinksunset

QA Moderator
Elvenar Team
If anyone is still having troubles, could they please:
Log out and clear the cache. Also, do a soft reset of the modem. Switch it off for a couple of minutes.

Let us know what happens.
 

Hapzim

Member
I cleared the cache before posting. Since my smart TV, live world city, iPhone and iPad are not having problems; I don't believe it to be the modem or computer related. I explained more related details to support. The problem does exist on the mobile app as well.