• Dear forum reader,

    To actively participate on the forum by joining discussions or starting your own threads or topics, you need a game account and to REGISTER HERE!

Fixed [31443] AW Button in FS does not work in any case

Brummbaer

Well-Known Member
Game version: v1.103-beta.2-(8f57d16) (2020-04-14 09:05)

HTML5: yes
Game world: zz1
Browser + version: Chrome latest Version
Flash Player version: latest Version
Operating System: Windows 10
Screen resolution: 1920x1080
Account name: Brummbaer
Humans or Elves: Elf

Reproducibility: 5/5 (1/5 = happened once; 2/5 = happens randomly; 3/5 = happens sometimes; 4/5 = happens often, but not always; 5/5 = happens always)

Quest title: none

Current situation: AW Button in FS does not work in any case


Expected: AW Button in FS works propper after new version

Reproduction steps:

1. Open FS Tab
2. Press AW Button
3. Expect transfer to Wonder > nothing happens
4. Select other member it work
5. Repeat member on > still nothing
6. Log out and relogg
7. Repeat procedure
8. same result
9. start bug report
 

Konys

QA Moderator
Elvenar Team
Confirmed that on certain players Ancient Wonders button still doesn't work.