• Dear forum reader,

    To actively participate on the forum by joining discussions or starting your own threads or topics, you need a game account and to REGISTER HERE!

Cannot reproduce [30636] Tournament results loading lasts very long after action in game

Avenahar

Well-Known Member
Game version: 1.99
HTML5 Yes/No: yes
Game world: beta
Browser/IOS/Android + version: Google Chrome Version 80.0.3987.116 (Offizieller Build) (64-Bit)
Flash Player version: 32.0.0.330
Operating System or Mobile Device: windows 10
Screen resolution: 1920x1080
Account name: Avenahar
Humans or Elves: Elves

Reproducibility:
5/5 (1/5 = happened once; 2/5 = happens randomly; 3/5 = happens sometimes; 4/5 = happens often, but not always; 5/5 = happens always)

Quest title: (if applicable)

Current situation: since yesterday's end of the crystal tournament the loading of the results lasts very long after any action in the game. It is necessary to log out and log in again to see the results quickly. With the next action, collecting coins from the houses e.g., the loading of the results lasts again several minutes and it is only shown "Loading data, please wait" during this time.
__
__

Expected situation: seeing the results of the tournament immediatly as soon as I click in tha tab in the fellowship window
__
__

Reproduction Steps
1. log in game
2. open fellowship window
3. click on tournament
4. result are immediately visible
5. close fellowship window
6. collect coins from a house
7. open fellowship window again
8. click on Tournament
9. "Loading data, please wait" is to read for several minutes


Add more steps if needed. Include only ONE action for each step!

Screenshots of the bug:
 

Theodore

Ex-Team Member
Confirmed. Mine will actually not load without first refreshing the browser.

1. Do something inside your city (collect mana, coins, anything).
2. Click on Fellowship shield.
3. Click on Tournaments tab.
4. Notice the message says it is loading the results. Wait for it.
5. If you get tired of waiting, as I do, refresh the browser. Repeat steps 2 and 3. Notice the results load immediately.
 

Arthus

Well-Known Member
It's on all servers (not only beta), probably it's effect unpopular of 1.98 update.
Thanks for info Theodore, works.
 

Marindor

Community Manager
Elvenar Team
We're not able to reproduce this issue anymore. If anyone still can, please let us know.