• Dear forum reader,

    To actively participate on the forum by joining discussions or starting your own threads or topics, you need a game account and to REGISTER HERE!

Fixed [28802] Can't finish a tourney province

Angeduciel

Well-Known Member
I get stuck at the end of the 4 provinces, my screen freeze on this
upload_2019-9-19_9-32-27.png


I am on HTML, game version v1.89-beta.6-(921a165) (2019-09-19 14:41)
EVen if I reload the game completely, the screen froze (seems like the green button is inactive.
 

Loynis

QA Moderator
Elvenar Team
Thanks Angeduciel, I can confirm this. This happens only on HTML. Flash is fine.


Game version: v1.89-beta.6-(921a165) (2019-09-19 14:41)
HTML5 Yes/No: Yes
Game world: Beta
Browser/IOS/Android + version: Chrome 76.0.3809.132
Flash Player version: N/A
Operating System: Win 10
Screen resolution: 1920 x 1080


Reproducibility: 5/5

Quest title: N/A

Current situation:
During tournament after solving the last encounter in a province which gives KP's as a reward, the screen freezes and you are stuck. Reload is necessary to continue playing. Solving the encounter by catering, manual fighting and auto fighting all lead the game to get stuck, but in different ways.

Expected situation:
Not to stuck at any screen.

Reproduction Steps
1.
In tournament, complete 3 encounters in a province with KP rewards.

2a.
Cater the last encounter
3a. Observe: Awesome screen appears and clicking on the button does not work, game stucks.

or

2b.
Manual fight and win the last encounter
3b. Observe: Loading screen appears and after the loading bar is full, game stucks.

or

2c.
Auto fight and win the last encounter
3c. Observe: Province map appears with all four encounters finished, no confirmation screen appears, bottom menu buttons don't work, game stucks.

4.
Reload game
5. Observe: The province is completed and you gained the rewards both for the last encounter and completing the province.
6. Repeat steps 1-5 with provinces not rewarding any KP's
7. Observe: Everything is ok

Screenshots of the bug:
Screenshot for 3a:


Screenshot for 3b:


Screenshot for 3c:
 

Marindor

Community Manager
Elvenar Team
We're no longer able to reproduce this issue. If anyone still can, please let us know :)
 

maxiqbert

Well-Known Member
still not working for me, happens only on kp rewarding provinces

edit : tried autofight and cattering, both get the same thing : no reward screen, I can move to the world map, but whenever I try to do anything, like doing another tournament province, everything is grayed out except the tchat
 
Last edited:

conqueror9

Well-Known Member
i am in round 2 of tournament
at initial, it seems every 3 provinces, it do not echo "reward of that province" after handling 4th encounter
even jump out and re-entry, it cannot goto next province
after reading previous post, it seems it is those province carrying kp has that problem
<In round 1, it actually freeze after 4th encounters, but no idea whether it is related with kp>
in next page , starting prov 9 ...of round 2, same problem
as every prov carry kp reward
I have refresh browser in order to access next prov

please correct that mistakes