1. Dear forum reader,

    To actively participate on the forum by joining discussions or starting your own threads or topics, you need a game account and to REGISTER HERE!
    Dismiss Notice

Fixed [26648] Graphics setting to high leads to empty cities

Discussion in 'Fixed Issues' started by Brummbaer, Apr 9, 2019.

  1. Brummbaer

    Brummbaer Well-Known Member

    Joined:
    May 19, 2015
    Game version: v1.77-(1880c16) (2019-03-28 19:12)
    HTML5 Yes/No: no
    Game world: beta
    Browser/IOS/Android + version: chrome latest
    Flash Player version: chrome
    Operating System: win10
    Screen resolution:1920x0180
    Account name:[/B] Brummbaer
    Humans or Elves:elf

    Reproducibility: 1/5

    Current situation: as described in title

    Reloading the game solves the problem temporarily
     
  2. Konys

    Konys
    QA Moderator
    Elvenar Team

    Joined:
    Jan 15, 2019
    I need further info: every city you visit is blank, or the first one is visible?
     
  3. Dony

    Dony King of Bugs

    Joined:
    May 5, 2016
    Repro steps for me are
    1. press F
    2. visit 1 city
    3. observe black background
    4. press F
    5. visit another city
    6. observe city is empty

    workaround is to go back to your city and then visit again
     
    Konys likes this.
  4. Konys

    Konys
    QA Moderator
    Elvenar Team

    Joined:
    Jan 15, 2019
    Confirmed, I can reproduce it too.
    We can visit other cities by coming back home after a visit.
     
  5. Karvest

    Karvest Well-Known Member

    Joined:
    Nov 30, 2017
    that's not related to city details setting. Just visiting second city in row without going to the map/back home/etc
     
    Konys likes this.
  6. Dony

    Dony King of Bugs

    Joined:
    May 5, 2016
    yep, with high settings background is green but city is empty nonetheless
     
  7. Karvest

    Karvest Well-Known Member

    Joined:
    Nov 30, 2017
  8. Lysande

    Lysande New Member

    Joined:
    Feb 12, 2019
    Good morning,
    I have the same problem as above mentioned since yesterday. Quality standard is high with flash.
    The first NH visit is o.k., but I cannot go straight forward to the next city - it is empty with green grass and the big eggs (these big eggs only appeared yesterday in my town). I have to return to my home and then go to the next member of my fellowship, then it works.
    I tried this morning again and can reproduce this error.
    I tried with medium quality and I got black holes in my city and returned immediately to high quality.
    Sorry for the long version, but I am only a "user" and english is not my mothertongue :)
    Have a nice day everybody, Lys
     
  9. calenmir

    calenmir Well-Known Member

    Joined:
    Jan 31, 2017
    This is fixed for me this morning - is it for anyone else? I managed to get through entire visits without returning to my city.
     
  10. Lysande

    Lysande New Member

    Joined:
    Feb 12, 2019
    Hello,
    yes it is fixed, everything worked fine - Thank you Inno-Team :)
    Lys
     
    Scoobydoo likes this.

Top