1. Dear forum reader,

    To actively participate on the forum by joining discussions or starting your own threads or topics, you need a game account and to REGISTER HERE!
    Dismiss Notice

Fixed [25970] Error message when finishing building upgrade using Booster instants

Discussion in 'Fixed Issues' started by canelle51, Feb 21, 2019.

  1. canelle51

    canelle51 Member

    Joined:
    Mar 4, 2015
    Hi,

    1- I click a building under construction
    2- I chose a time booster to advance the construction
    3- an error message appears "Sorry, an internal error occurred. Please try again later"
    4- I click on "OK" of the error message and I restart
     
  2. Jasper

    Jasper Well-Known Member

    Joined:
    Jan 29, 2015
    Game version: v1.74-(98fe695) (2019-02-21 11:07)
    HTML5: No
    Game world: zz1
    Browser + version: Firefox 65.0.1 (64-bit)
    Flash Player version: 32.0.0.142 (64-bit)
    Operating System: W7 x64 Enterprise
    Screen resolution: 1920x1200
    Account name: Lord Soth
    Humans or Elves:
    Elves

    Reproducibility: 5/5

    Doesn't seem to work on App also. :(

    Strange thing is I could use a timebooster on another building which was almost completed (Residence, level 32, needed only ~1:30 to go). Only on the new building which I wanted to upgrade (Core-Cracking Gems Manufactory, level 27, ~27:30) it didn't work. :confused:

    Anyway around this ? Because I really need to use a timebooster right now ! :eek:
    Edit: I've found a workaround with another bug but I don't think I can write it down here, it would be a major abuse.
     
    Last edited: Feb 22, 2019
  3. Milarea

    Milarea New Member

    Joined:
    Feb 5, 2019
    Just happened to me also: trying to use 5hr booster on my upgrading main hall resulted into an internal error message. Fresh upgrade too, 10:30 hr.
     
  4. jixel

    jixel Well-Known Member

    Joined:
    Aug 4, 2015
    Same here, started to upgrade an Elixir Manufactory from 23 to 24 (27hrs+), tried to use a 5hr booster, got an "Internal error". Tried again with 5hr and a 3min, got the same both times.
     
  5. Jaxom

    Jaxom Well-Known Member

    Joined:
    Mar 5, 2016
    I also see this when I attempt to speed upgrade of Core. This is really lousy. I wanted this upgraded for my next round of productions.
     
  6. morgana63

    morgana63 New Member

    Joined:
    Feb 8, 2019
    I can't use instants of time. Error message appears and restart the game.
     
  7. Grace

    Grace Well-Known Member

    Joined:
    Apr 7, 2015
    Posted an error report with complete details and it took me long enough that this thread started. Combine them please.
     
  8. FantomX

    FantomX Member

    Joined:
    Oct 29, 2016
    Error using time boost on upgrades

    Tried several times...

    60482a64-8294-4b3d-8ac2-61eba8f49c36.png
     
  9. Dony

    Dony King of Bugs

    Joined:
    May 5, 2016
    i still have this problem in flash version, no clue about other versions
     
  10. jixel

    jixel Well-Known Member

    Joined:
    Aug 4, 2015
    Still occurring in HTML5 in version : v1.74-(00226ef) (2019-02-22 12:11)
     
  11. Mizpah

    Mizpah Well-Known Member

    Joined:
    Jan 20, 2018
    The bug is not fixed.
     
  12. Jaxom

    Jaxom Well-Known Member

    Joined:
    Mar 5, 2016
    I just used a 20 hour instant and the problem hit me again. I guess I should have tried a 3 minute one to make sure that it was fixed.
    I can't afford to waste these long ones!
     
  13. Aloura Dannen

    Aloura Dannen Member

    Joined:
    Feb 3, 2017
    So, the release notes this morning indicate this issue is fixed but it is not. I tried to use a 2 hour time boost and I got the same error pop up.
     
  14. Nemisis

    Nemisis Member

    Joined:
    Sep 19, 2018
    Still happening - tried twice with 2 and 5 hour instants - same error message
     
  15. Grace

    Grace Well-Known Member

    Joined:
    Apr 7, 2015
    Yes, they apparently fixed the bug that caused the residences to finish upgrading early, but have left the one that prevents us from using time boosters to finish the residences early. Rather annoying.
     
  16. Theodore

    Theodore
    QA Moderator
    Elvenar Team

    Joined:
    Jan 22, 2019
    The problem is now fixed. For those who tried the instants when they were not working, I don't think it subtracted them from your instants balance. If it did, please let us know.

    Thank you.
     
    CiraKelley likes this.

Top