• Dear forum reader,

    To actively participate on the forum by joining discussions or starting your own threads or topics, you need a game account and to REGISTER HERE!

Fixed [25721] No rewards after tournament ended

Ainor

Well-Known Member
Was anyone who got the rewards rewarded with a constructs rune?
It could be that each fellowship that got contructs runes are affected and every fellowship that got other runes works fine.

FYI: Each fellowship gets different runes but everyone in one fellowship gets the same ones.
upload_2019-2-9_23-12-11.png

no one in my fellowship is in constructs chapter
 

Jasper

Guest
I am in the constructs chapter and recieved the rewards, including construct runes.

Edit: Also in the same FS as palmira, so it's not affecting whole fellowships.
Where you offline at 22:00 ?
 

Syonis

Well-Known Member
PS: There is still a (visual?) bug with the runes.
With 10 chests you should get 8 runes but the info in guild panel shows 24 ones.
 

shadowblack

Well-Known Member
I was offline and when I logged in I got the rewards right away, including 1 Rune for each Constructor AW.
 

Jasper

Guest
So basically everyone who was offline and is in Constructs chapter didn't get any rewards. :(
 
Last edited by a moderator:

Marindor

Community Manager
Elvenar Team
Hi guys, can we confirm that players who were online and in Constructs did receive their rewards?
 

avelda

New Member
I was on line and did not receive the rewards. I am in the Constructs chapter.
2 other players from my fellowship who are in the Constructs did receive the rewards, however I don't know if they were on or off line at the time
 

Marindor

Community Manager
Elvenar Team
Thanks guys! Can anyone who experienced this bug, give us the following info please:

* Were you using the Flash or HTML5 version of the game when the bug occured?
* Are you playing as Humans or Elves on the account(s) that got the bug?