1. Dear forum reader,

    To actively participate on the forum by joining discussions or starting your own threads or topics, you need a game account and to REGISTER HERE!
    Dismiss Notice

Fixed [25076] Set buildings showing as not connected when they are

Discussion in 'Fixed Issues' started by slide, Jan 2, 2019.

  1. slide

    slide Well-Known Member

    Joined:
    Jul 13, 2018
    Game version: v1.70-(f991981) (2019-01-02 10:26)
    HTML5 Yes/No: No
    Game world: Beta1
    Browser/IOS/Android + version: Opera 57
    Flash Player version: 32.0
    Operating System: Windows 10
    Screen resolution: 2560x1440
    Account name:
    slide
    Humans or Elves: Human

    Reproducibility: 5/5

    Quest title: (if applicable)

    Current situation:
    2 of the Owls set are showing as not connected to the building connected to the street

    Expected situation:
    All 3 buildings should show as connected properly

    Reproduction Steps:
    1. Look at screen, 2 buildings showing as unconnected
    2. Reload game, still unconnected


    Add more steps if needed. Include only ONE action for each step!

    Screenshots of the bug:

    set buildings.png
     
  2. palmira

    palmira Well-Known Member

    Joined:
    Sep 20, 2017
    Mine are the same and they are not giving KPs :(



    Screenshot_3.jpg
     
  3. palmira

    palmira Well-Known Member

    Joined:
    Sep 20, 2017
    My other set buildings are broken too

    Screenshot_5.jpg
     
  4. Fairy Fleur

    Fairy Fleur New Member

    Joined:
    Jan 2, 2019
  5. alpha-74

    alpha-74 Active Member

    Joined:
    May 17, 2017
    And no bonuses :(

    upload_2019-1-2_13-26-36.png
     
  6. markymarc

    markymarc Member

    Joined:
    Jun 26, 2018
    Lost 7 buildings :(:(:([​IMG]
     
  7. Axatloc

    Axatloc Member

    Joined:
    Sep 25, 2016
    the same
     
  8. Arayla

    Arayla Well-Known Member

    Joined:
    Mar 7, 2017
    On mobile, the disconnect icon is not there, but I only collected about 40k mana instead of 180k mana from Frost Carved trees, so the bug is there too.
     
  9. salandrine

    salandrine Well-Known Member

    Joined:
    Jun 20, 2018
    same to me on PC
     
  10. Jasper

    Jasper Well-Known Member

    Joined:
    Jan 29, 2015
    Dito. o_O

    upload_2019-1-2_13-43-51.png

    Great start of the (not so happy) New Year. :(
     
  11. Fenna

    Fenna New Member

    Joined:
    Oct 22, 2018
    same here
     
  12. Biloutte91

    Biloutte91 Well-Known Member

    Joined:
    Feb 8, 2016
    Same thing at home ^^ (my solution: road over all the buildings) but they don't give bonus :( :(
     
    Last edited: Jan 2, 2019
    Wowwie likes this.
  13. sunrae

    sunrae Well-Known Member

    Joined:
    Jun 4, 2016
    Yep mine too :(
     
    Wowwie likes this.
  14. Karvest

    Karvest Well-Known Member

    Joined:
    Nov 30, 2017
    Today's update changed the way set buildings are described in game files, and due to the mess with 2 ways of event buildings representation, set bonuses are applied to the bad version of building (not the one that is actually in the city).
     
    shadowblack, Wowwie and Jasper like this.
  15. Amice

    Amice Member

    Joined:
    Mar 15, 2017
    Also having the same issue...will be grateful when the bug is worked out :)
     
  16. ayebee

    ayebee Member

    Joined:
    Sep 26, 2016
    Same issue with frozen fountain and ice mountalin troll
    They no longer show as set buildings so connection broken
     
  17. Potvorisko

    Potvorisko Well-Known Member

    Joined:
    Sep 30, 2017
    same...
     
  18. elfkeldorn

    elfkeldorn Member

    Joined:
    Nov 9, 2018
    Same. Neither of my Winter Magic sets are working properly.
     
  19. silvia

    silvia Well-Known Member

    Joined:
    Aug 19, 2017
    another another another 3 set 7 bugs,
    please solve something before add more stuff to the game, solve something please
     
  20. MimLeFay

    MimLeFay Well-Known Member

    Joined:
    Jan 23, 2015
    confirmed.
    When will that bug be resolved?
     

Top