1. Dear forum reader,

    To actively participate on the forum by joining discussions or starting your own threads or topics, you need a game account and to REGISTER HERE!
    Dismiss Notice

Cannot reproduce [24381] Tooltips show incorrect time for ~1s when they appear

Discussion in 'Archive: Bugs and Errors' started by Karvest, Oct 26, 2018.

  1. Karvest

    Karvest Well-Known Member

    Joined:
    Nov 30, 2017
    Game version: v1.67-(2068d9f) (2018-10-25 08:34)
    HTML5 Yes/No: No
    Game world: Beta1
    Browser/IOS/Android + version: Chrome x64
    Flash Player version: 31.0.0.122
    Operating System: Windows 10
    Screen resolution: 1920*1200
    Account name:
    Karvest
    Humans or Elves: Elves

    Reproducibility: 5/5 (1/5 = happened once; 2/5 = happens randomly; 3/5 = happens sometimes; 4/5 = happens often, but not always; 5/5 = happens always)

    Current situation:
    When you hover over some producing building and tooltip appear, it show incorrect time left (taken from previous tooltip, probably) for ~1 second.

    Expected situation:

    If delay for counting time left is intended, tooltips should hide incorrect time while loading.

    Reproduction Steps:
    1. Hover mouse over some producing build to see tooltip
    2. Hover mouse over another producing building with different time left
    3. Notice incorrect time in tooltip for ~1 second
     
  2. Kersepitje

    Kersepitje
    QA Moderator
    Elvenar Team

    Joined:
    Feb 16, 2017
    i can confirm this is happening. And i hope its fixable :)
     
  3. Marindor

    Marindor
    Community Manager
    Elvenar Team

    Joined:
    Feb 26, 2015
    Hi guys,

    This doesn't seem to be reproducable anymore. If someone can still reproduce it, please let us know, including updated reproduction steps :)
     

Top