1. Dear forum reader,

    To actively participate on the forum by joining discussions or starting your own threads or topics, you need a game account and to REGISTER HERE!
    Dismiss Notice

Fixed [24238] Weird behavior of timer

Discussion in 'Fixed Issues' started by MalpA, Oct 25, 2018.

  1. MalpA

    MalpA Well-Known Member

    Joined:
    Feb 6, 2016
    Game version: v1.67-(2068d9f) (2018-10-25 08:34)
    HTML5: no
    Game world: zz1
    Browser + version: Firefox Quantum 62.0.3 64-bit
    Flash Player version: 31.0.0.122
    Operating System: Windows 10
    Screen resolution: 1920x1080
    Account name: MalpA
    Humans or Elves: Elf


    There is something strange with timer on each building .... its appearing with delay


    Timer should appear instantly, like before

    steps:

    1) look at any building with timer (mana, goods)
     
  2. Karvest

    Karvest Well-Known Member

    Joined:
    Nov 30, 2017
  3. Richord

    Richord Well-Known Member

    Joined:
    Feb 27, 2018
    jep, see it too; there is a lag.
     
  4. Amy Steele

    Amy Steele
    Senior QA Mod
    Elvenar Team

    Joined:
    Jan 20, 2015
    Thanks folks! We'll check and see what's intended here :)
     
  5. MalpA

    MalpA Well-Known Member

    Joined:
    Feb 6, 2016
    Ok You probably turn back fix for Karvest reported issue, but now this bug is even more intense i think, Tooltips are wrong for longer time.
     
  6. Karvest

    Karvest Well-Known Member

    Joined:
    Nov 30, 2017
    The issue from my link is still not fixed, at least I saw incorrect tooltip for the quest today. In my bug incorrect toolltip lasts until you move mouse away from building, 1s can't be longer than that, but seems these are separate things.
     
  7. MalpA

    MalpA Well-Known Member

    Joined:
    Feb 6, 2016
    yesterday when i reported issue with timer it looks like YOur bug was fixed ... but now like i said its back, and timer is working like before. But in my feeling incorect tooltip is now appearing for longer time then before
     
  8. Karvest

    Karvest Well-Known Member

    Joined:
    Nov 30, 2017
    timer is working same as yesterday here. + game seems wasn't updated since yesterday, so doubt something changed since your report
     
    Last edited: Oct 26, 2018
  9. Karvest

    Karvest Well-Known Member

    Joined:
    Nov 30, 2017
    btw, timers that have button for instants show correct icon ("waiting" sandglases) during this delay instead of the button. Probably same thing should appear in tooltips.
     
  10. MalpA

    MalpA Well-Known Member

    Joined:
    Feb 6, 2016
    thats what im reporting Karvest ... if You press on building which producing anything timer is appearing with delay ..for a short wail there is only hourglass..
     
  11. Karvest

    Karvest Well-Known Member

    Joined:
    Nov 30, 2017
    Ugh, I was thinking about tooltips that show incorrect time during this delay...
    May be that should be separate issue than (if delay is intended).
     
  12. Amy Steele

    Amy Steele
    Senior QA Mod
    Elvenar Team

    Joined:
    Jan 20, 2015
    I can reproduce this issue on Firefox, but not every time only maybe 1 in 4 or 5 times. @MalpA is this happening every time for you, or just some of the time?
     
  13. MalpA

    MalpA Well-Known Member

    Joined:
    Feb 6, 2016
    Every single time .... but i know why You cant reproduce this... cause You try to do this like Karvest ... my repro steps were too laconic so one more time:
    1) Have a building with production seted up (residence, worksop, manuf.)
    2) press on this building (go into it)
    3) watch timer)
    upload_2018-10-28_17-36-47.png
     
    Amy Steele likes this.
  14. Amy Steele

    Amy Steele
    Senior QA Mod
    Elvenar Team

    Joined:
    Jan 20, 2015
    Thanks MalpA! Confirmed :)
     
  15. Richord

    Richord Well-Known Member

    Joined:
    Feb 27, 2018
    great; another bug that went -without solution- to live servers. please stop doing that .... !
     
  16. Heymrdiedier

    Heymrdiedier Well-Known Member

    Joined:
    Mar 17, 2016
    great another reply that doesnt contribute to a solution at all :)
     
  17. Richord

    Richord Well-Known Member

    Joined:
    Feb 27, 2018
    well, posts that do, don't help either..
     
  18. Theodore

    Theodore
    QA Moderator
    Elvenar Team

    Joined:
    Jan 22, 2019
    Confirmed fixed.
     

Top